Category Archives: Excel

Excel ile ilgili ipuçları, makrolar, çözümler.

Excel Makro ile Akış Şeması Oluşturma

Akış şemaları bir çok alanda kullanılan grafik gösterimlerden biridir. Birbirini takip eden işleri ve rotalamayı pratik bir şekilde göstermek için kullanılır. Excel’de bu iş için hazırlanmış pratik çözümler çok eski versiyonlardan beri mevcut. Bunları EKLE menüsünden bulup dilediğiniz şekilde kullanabilirsiniz. Bu yazıda size VBA – makro üzerinden basit şekilde nesne oluşturmayı, nesnelere görsel ayar yapmayı… Read More »

Excel ile RPW – Montaj Hattı Dengeleme

Bir montaj hattında RPW (konum ağırlıklı dengeleme) yöntemiyle istasyon ataması yapabileceğiniz, kullanımı basit bir Excel dosyası hazırladım. Programın kullanım şekli daha önceki Excel versiyonu ile aynı. Fakat daha gelişmiş özellikler içermekte. Öncelikle belli bir işi belli bir istasyona sabitleme özelliği ekledim. Bazı durumlarda iş akışındaki donanımsal kısıtlamalar nedeniyle bazı işleri ancak bazı istasyonlarda yapmak zorunluluğu… Read More »

Excel’de Bir Sayıyı 0,5 Yuvarlama

Ondalıklı bir sayıyı 0,5 ölçülere yuvarlamak isteyelim. Mesela 162,4 sayısı 162,5 olacak. 122,7 sayısı 122,5 olacak. 18,1 sayısı 18 olacak. A2 hücresinde bulunan bir sayıyı aşağıdaki hazır fonksiyon ile kolayca 0,5 yuvarlayabilirsiniz. =YUVARLA(A2/0,5 ; 0)*0,5 İngilizce Excel’lerdeki karşılığı =ROUND(A2/0,5 ; 0)*0,5